

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fairfaxtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="public_safety" />
<meta name="news_keywords" content="public_safety" />
<meta name="description" content="ATF offers reward for information that leads to arrest in murder" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=480%2C600" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Public Safety - week of November 5, 2021" />
<meta property="og:description" content="ATF offers reward for information that leads to arrest in murder" />
<meta property="og:site_name" content="Fairfax County Times " />
<meta property="og:section" content="Public Safety" />
<meta property="article:publisher" content="https://www.facebook.com/FairfaxCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fairfaxtimes" />
<meta name="twitter:image:alt" content="deonte trayvon watkins.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1465212965"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/articles\/public_safety","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","ga_page":"\/articles\/public_safety\/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70921856-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/impressions.js?_dc=1636117508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/traffic.js?_dc=1636086907"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/settings.js?_dc=1519927535"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "fairfaxtimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635926464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635926464"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1635926464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Public Safety - week of November 5, 2021 | Public Safety | fairfaxtimes.com</title>
            
    <style>body { background-color: #FFFFFF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1b2957; } .fixed-nav #main-navigation { background-color: #1b2957 !important; } #site-top-nav-container, #site-top-nav { background-color: #325ba9; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #325ba9; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #295192; }#site-header-container{ border-bottom: 3px solid #295192; }#site-footer{ border-top: 3px solid #295192; } .tnt-bg-accent { background-color: #295192; } a .tnt-caret-down { color: #295192; } .block-title .block-title-inner { border-color: #295192; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #295192; } .form-control:focus { border-bottom-color: #295192; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} .navbar-brand img {margin-top: -10px;max-height: 40px;} #main-navigation .navbar-nav > li > a {padding-left: 10px;padding-right: 10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #295192;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #295192;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #295192;border-color: #295192;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #3262b0;border-color: #3262b0;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #295192;border-color: #295192;color: #fff;} .tnt-ads-container iframe, .tncms-region-ads iframe {margin-bottom: 40px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fairfaxtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/e2aad052-42ad-11e5-8cc5-0bf66cd18390.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Public Safety - week of November 5, 2021 | Public Safety | fairfaxtimes.com" href="http://www.fairfaxtimes.com/search/?f=rss&amp;t=article&amp;c=articles/public_safety&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-059a0eee-3d8d-11ec-9327-9bf8ea696523  section-articles section-public-safety type-article infinity-disabled" data-path="/articles/public_safety">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fairfaxtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farticles%2Fpublic_safety&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=059a0eee-3d8d-11ec-9327-9bf8ea696523&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticles%2Fpublic_safety%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=339&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-70921856-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fairfaxtimes.com",
  secureDomain: "fairfaxtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fairfaxtimes.com/tncms/admin/editorial-asset/?edit=059a0eee-3d8d-11ec-9327-9bf8ea696523"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-474410" class="tncms-block hidden-md hidden-lg"><div id="user-controls-474410" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fairfaxtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fairfaxtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-474410').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fairfaxtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fairfaxtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fairfaxtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-474410').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fairfaxtimes.com/users/logout/" id="user-logout-form-474410"><input type="hidden" name="referer_url" value="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/articles/"  class="nav-link tnt-section-articles">Articles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fairfaxtimes.com/arts_entertainment/"  target="_blank" rel="noopener" class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/diy_and_homes/"  class="nav-link tnt-section-diy-homes">DIY & Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/fairfax_county/"  class="nav-link tnt-section-fairfax-county">Fairfax County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/health_and_food/"  class="nav-link tnt-section-health-food">Health & Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/local_businesses/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/parenting_and_family/"  class="nav-link tnt-section-parenting-family">Parenting & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/"  class="nav-link tnt-section-articles">Articles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/people_and_places/"  class="nav-link tnt-section-people-and-places">People and Places</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fairfaxtimes.com/positive_vibes/"  target="_blank" rel="noopener" class="nav-link tnt-section-positive-vibes">Positive Vibes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/articles/crossword/"  class="nav-link tnt-section-crossword">Crossword</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FAIRFAXTIMES&amp;publisher_url:fairfaxtimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://fdhfairfax.us-east-2.elasticbeanstalk.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.fairfaxtimes.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/positive_vibes/"  class="nav-link tnt-section-positive-vibes">Positive Vibes</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-474376" class="tncms-block hidden-md hidden-lg"><section id="block-474376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-474376" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-474376" aria-labelledby="site-search-button-474376" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-474376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-474376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-474376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-474376').submit();
        return false;
    });

    $('#site-search-474376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-474376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-474376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-474376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-474409" class="tncms-block"><div id="user-controls-474409" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fairfaxtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fairfaxtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-474409').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fairfaxtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fairfaxtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fairfaxtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-474409').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fairfaxtimes.com/users/logout/" id="user-logout-form-474409"><input type="hidden" name="referer_url" value="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.fairfaxtimes.com/eedition/signup/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-474377" class="tncms-block"><div class="follow-links-474377 pull-right">
    
    <section id="block-474377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FairfaxCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fairfaxtimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fairfaxtimes.com",
  "sameAs" : ["https://www.facebook.com/FairfaxCountyTimes","https://twitter.com/fairfaxtimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-474412" class="tncms-block"><div id="weather-474412" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20165" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20165"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_474412" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sterling, VA
                                
                                 <small>(20165)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 54F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2021 @ 9:13 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20165"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-474367" class="tncms-block"><section id="block-474367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=225%2C67 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=540%2C160 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png?resize=640%2C190 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/9e622a06-96c4-11ea-bd23-23c3a2765329.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="747"
                height="222"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-474374" class="tncms-block"><ul id="site-search-474374-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-474374" aria-labelledby="site-search-button-474374" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-474374-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-474374-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-474374" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-474374-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-474374').submit();
        return false;
    });

    $('#site-search-474374').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-474374 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-474374 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-474374-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-474368" class="tncms-block"><section id="block-474368" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="631"
                height="218"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-articles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/articles/"  tabindex="0">
                    <span class="nav-label">Articles</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="http://www.fairfaxtimes.com/arts_entertainment/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diy-homes"  href="/articles/diy_and_homes/"  tabindex="0">
                    <span class="nav-label">DIY & Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/articles/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fairfax-county"  href="/articles/fairfax_county/"  tabindex="0">
                    <span class="nav-label">Fairfax County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-food"  href="/articles/health_and_food/"  tabindex="0">
                    <span class="nav-label">Health & Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-businesses"  href="/articles/local_businesses/"  tabindex="0">
                    <span class="nav-label">Local Businesses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/articles/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parenting-family"  href="/articles/parenting_and_family/"  tabindex="0">
                    <span class="nav-label">Parenting & Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/articles/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-articles"  href="/articles/"  tabindex="0">
                    <span class="nav-label">Articles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-and-places"  href="/articles/people_and_places/"  tabindex="0">
                    <span class="nav-label">People and Places</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/articles/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-positive-vibes"  href="http://www.fairfaxtimes.com/positive_vibes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Positive Vibes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crossword"  href="/articles/crossword/"  tabindex="0">
                    <span class="nav-label">Crossword</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FAIRFAXTIMES&amp;publisher_url:fairfaxtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://fdhfairfax.us-east-2.elasticbeanstalk.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.fairfaxtimes.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-positive-vibes"  href="/positive_vibes/"  tabindex="0">
                    <span class="nav-label">Positive Vibes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-474313" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-474314" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" class="carousel-inner"><div  class="item photo-42355db8-3d8d-11ec-85d0-3b561f92f4b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg"
                    
                    alt="deonte trayvon watkins.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>De’onte Trayvon Watkins</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fdeonte-trayvon-watkins-jpg%2Fimage_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deonte-trayvon-watkins-jpg/image_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=deonte%20trayvon%20watkins.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fdeonte-trayvon-watkins-jpg%2Fimage_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deonte-trayvon-watkins-jpg/image_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/deonte-trayvon-watkins-jpg/image_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/deonte-trayvon-watkins-jpg/image_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/42355db8-3d8d-11ec-85d0-3b561f92f4b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20deonte%20trayvon%20watkins.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fdeonte-trayvon-watkins-jpg%2Fimage_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deonte-trayvon-watkins-jpg/image_42355db8-3d8d-11ec-85d0-3b561f92f4b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42355db8-3d8d-11ec-85d0-3b561f92f4b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42355db8-3d8d-11ec-85d0-3b561f92f4b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42355db8-3d8d-11ec-85d0-3b561f92f4b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42355db8-3d8d-11ec-85d0-3b561f92f4b6" class="save-list-42355db8-3d8d-11ec-85d0-3b561f92f4b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42355db8-3d8d-11ec-85d0-3b561f92f4b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42752966-3d8d-11ec-84c9-a74834b896ca">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg"
                    
                    alt="image001.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="702"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>These sketches depict a suspect in two separate sexual assaults.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Sketch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage001-jpg%2Fimage_42752966-3d8d-11ec-84c9-a74834b896ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image001-jpg/image_42752966-3d8d-11ec-84c9-a74834b896ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=image001.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage001-jpg%2Fimage_42752966-3d8d-11ec-84c9-a74834b896ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image001-jpg/image_42752966-3d8d-11ec-84c9-a74834b896ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/image001-jpg/image_42752966-3d8d-11ec-84c9-a74834b896ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image001-jpg/image_42752966-3d8d-11ec-84c9-a74834b896ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/42752966-3d8d-11ec-84c9-a74834b896ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20image001.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage001-jpg%2Fimage_42752966-3d8d-11ec-84c9-a74834b896ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image001-jpg/image_42752966-3d8d-11ec-84c9-a74834b896ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42752966-3d8d-11ec-84c9-a74834b896ca"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42752966-3d8d-11ec-84c9-a74834b896ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42752966-3d8d-11ec-84c9-a74834b896ca" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42752966-3d8d-11ec-84c9-a74834b896ca" class="save-list-42752966-3d8d-11ec-84c9-a74834b896ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42752966-3d8d-11ec-84c9-a74834b896ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42dbcdf6-3d8d-11ec-826a-e70957f781fa">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="image002.jpg"
                    class="img-responsive owl-lazy default"
                    width="828"
                    height="1093"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>These sketches depict a suspect in two separate sexual assaults.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Sketch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage002-jpg%2Fimage_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image002-jpg/image_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=image002.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage002-jpg%2Fimage_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image002-jpg/image_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/image002-jpg/image_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image002-jpg/image_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/42dbcdf6-3d8d-11ec-826a-e70957f781fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20image002.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage002-jpg%2Fimage_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image002-jpg/image_42dbcdf6-3d8d-11ec-826a-e70957f781fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dbcdf6-3d8d-11ec-826a-e70957f781fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42dbcdf6-3d8d-11ec-826a-e70957f781fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42dbcdf6-3d8d-11ec-826a-e70957f781fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42dbcdf6-3d8d-11ec-826a-e70957f781fa" class="save-list-42dbcdf6-3d8d-11ec-826a-e70957f781fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42dbcdf6-3d8d-11ec-826a-e70957f781fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-433119aa-3d8d-11ec-afac-fb7d365adbc7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="image0011.jpg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>Luis Castillo</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage0011-jpg%2Fimage_433119aa-3d8d-11ec-afac-fb7d365adbc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image0011-jpg/image_433119aa-3d8d-11ec-afac-fb7d365adbc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=image0011.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage0011-jpg%2Fimage_433119aa-3d8d-11ec-afac-fb7d365adbc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image0011-jpg/image_433119aa-3d8d-11ec-afac-fb7d365adbc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/image0011-jpg/image_433119aa-3d8d-11ec-afac-fb7d365adbc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image0011-jpg/image_433119aa-3d8d-11ec-afac-fb7d365adbc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/433119aa-3d8d-11ec-afac-fb7d365adbc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20image0011.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fimage0011-jpg%2Fimage_433119aa-3d8d-11ec-afac-fb7d365adbc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image0011-jpg/image_433119aa-3d8d-11ec-afac-fb7d365adbc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"433119aa-3d8d-11ec-afac-fb7d365adbc7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-433119aa-3d8d-11ec-afac-fb7d365adbc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="433119aa-3d8d-11ec-afac-fb7d365adbc7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="433119aa-3d8d-11ec-afac-fb7d365adbc7" class="save-list-433119aa-3d8d-11ec-afac-fb7d365adbc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="433119aa-3d8d-11ec-afac-fb7d365adbc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-436003f0-3d8d-11ec-8bb6-5b38743d12b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="joshua hebb.jpg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>Joshua C. Hebb</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fjoshua-hebb-jpg%2Fimage_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/joshua-hebb-jpg/image_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=joshua%20hebb.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fjoshua-hebb-jpg%2Fimage_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/joshua-hebb-jpg/image_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/joshua-hebb-jpg/image_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/joshua-hebb-jpg/image_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/436003f0-3d8d-11ec-8bb6-5b38743d12b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20joshua%20hebb.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fjoshua-hebb-jpg%2Fimage_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/joshua-hebb-jpg/image_436003f0-3d8d-11ec-8bb6-5b38743d12b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"436003f0-3d8d-11ec-8bb6-5b38743d12b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-436003f0-3d8d-11ec-8bb6-5b38743d12b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="436003f0-3d8d-11ec-8bb6-5b38743d12b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="436003f0-3d8d-11ec-8bb6-5b38743d12b6" class="save-list-436003f0-3d8d-11ec-8bb6-5b38743d12b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="436003f0-3d8d-11ec-8bb6-5b38743d12b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-448e784c-3d8d-11ec-9ab4-6fc10e7be824">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lorton townhouse fire.jpg"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1200%2C1599" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>Damage to the front of the townhouse.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Florton-townhouse-fire-jpg%2Fimage_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lorton-townhouse-fire-jpg/image_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lorton%20townhouse%20fire.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Florton-townhouse-fire-jpg%2Fimage_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lorton-townhouse-fire-jpg/image_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/lorton-townhouse-fire-jpg/image_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lorton-townhouse-fire-jpg/image_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/448e784c-3d8d-11ec-9ab4-6fc10e7be824" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Lorton%20townhouse%20fire.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Florton-townhouse-fire-jpg%2Fimage_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lorton-townhouse-fire-jpg/image_448e784c-3d8d-11ec-9ab4-6fc10e7be824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"448e784c-3d8d-11ec-9ab4-6fc10e7be824"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-448e784c-3d8d-11ec-9ab4-6fc10e7be824-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="448e784c-3d8d-11ec-9ab4-6fc10e7be824" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="448e784c-3d8d-11ec-9ab4-6fc10e7be824" class="save-list-448e784c-3d8d-11ec-9ab4-6fc10e7be824-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="448e784c-3d8d-11ec-9ab4-6fc10e7be824" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-455f4fbc-3d8d-11ec-8af0-0f81d58d11eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="melinda Halteh.jpg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>Melinda S. Halteh</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fmelinda-halteh-jpg%2Fimage_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/melinda-halteh-jpg/image_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=melinda%20Halteh.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fmelinda-halteh-jpg%2Fimage_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/melinda-halteh-jpg/image_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/melinda-halteh-jpg/image_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/melinda-halteh-jpg/image_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20melinda%20Halteh.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fmelinda-halteh-jpg%2Fimage_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/melinda-halteh-jpg/image_455f4fbc-3d8d-11ec-8af0-0f81d58d11eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"455f4fbc-3d8d-11ec-8af0-0f81d58d11eb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-455f4fbc-3d8d-11ec-8af0-0f81d58d11eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" class="save-list-455f4fbc-3d8d-11ec-8af0-0f81d58d11eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-45a17392-3d8d-11ec-a002-9b233293db17">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public Safety - week of November 5, 2021","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="wamata1.jpg"
                    class="img-responsive owl-lazy default"
                    width="878"
                    height="779"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" data-target=".caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal collapse in"><div class="caption-text"><p>The photo taken from WMATA video footage shows two possible suspects.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Fwamata1-jpg%2Fimage_45a17392-3d8d-11ec-a002-9b233293db17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wamata1-jpg/image_45a17392-3d8d-11ec-a002-9b233293db17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wamata1.jpg&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Fwamata1-jpg%2Fimage_45a17392-3d8d-11ec-a002-9b233293db17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wamata1-jpg/image_45a17392-3d8d-11ec-a002-9b233293db17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/wamata1-jpg/image_45a17392-3d8d-11ec-a002-9b233293db17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wamata1-jpg/image_45a17392-3d8d-11ec-a002-9b233293db17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/45a17392-3d8d-11ec-a002-9b233293db17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20wamata1.jpg&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Fwamata1-jpg%2Fimage_45a17392-3d8d-11ec-a002-9b233293db17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wamata1-jpg/image_45a17392-3d8d-11ec-a002-9b233293db17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a17392-3d8d-11ec-a002-9b233293db17"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45a17392-3d8d-11ec-a002-9b233293db17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45a17392-3d8d-11ec-a002-9b233293db17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45a17392-3d8d-11ec-a002-9b233293db17" class="save-list-45a17392-3d8d-11ec-a002-9b233293db17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45a17392-3d8d-11ec-a002-9b233293db17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-059a0eee-3d8d-11ec-9327-9bf8ea696523" class="asset article-default"  data-url="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ATF offers reward for information that leads to arrest in murder "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=480%2C600">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="fairfaxtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" />
    <style>
                .asset-paging .direction {
                    color: #295192;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fairfaxtimes.com\/tncms\/search\/mlt\/?origin=059a0eee-3d8d-11ec-9327-9bf8ea696523&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-059a0eee-3d8d-11ec-9327-9bf8ea696523" class="asset-paging">
                <div id="paging-prev-059a0eee-3d8d-11ec-9327-9bf8ea696523" class="paging-link prev offset"></div>
                <div id="paging-next-059a0eee-3d8d-11ec-9327-9bf8ea696523" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Public Safety - week of November 5, 2021
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T00:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-11-05T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-11-05T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Safety%20-%20week%20of%20November%205%2C%202021&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/059a0eee-3d8d-11ec-9327-9bf8ea696523" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Public%20Safety%20-%20week%20of%20November%205%2C%202021&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="059a0eee-3d8d-11ec-9327-9bf8ea696523">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Safety%20-%20week%20of%20November%205%2C%202021&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/059a0eee-3d8d-11ec-9327-9bf8ea696523" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Public%20Safety%20-%20week%20of%20November%205%2C%202021&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a0eee-3d8d-11ec-9327-9bf8ea696523-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a0eee-3d8d-11ec-9327-9bf8ea696523" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a0eee-3d8d-11ec-9327-9bf8ea696523" class="save-list-059a0eee-3d8d-11ec-9327-9bf8ea696523-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a0eee-3d8d-11ec-9327-9bf8ea696523" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>ATF offers reward for information that leads to arrest in murder</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-45a17392-3d8d-11ec-a002-9b233293db17" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-45a17392-3d8d-11ec-a002-9b233293db17" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="878">
            <meta itemprop="height" content="779">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="wamata1.jpg"
                            class="img-responsive lazyload full default"
                            width="878"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=150%2C133 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=225%2C200 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=300%2C266 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=400%2C355 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=540%2C479 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=640%2C568 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=750%2C665 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/5a/45a17392-3d8d-11ec-a002-9b233293db17/61840be6e8f9a.image.jpg?resize=878%2C779 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The photo taken from WMATA video footage shows two possible suspects.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The Bureau of Alcohol, Tobacco, Firearms and Explosives has donated $10,000 to be used as a reward for information that leads to the arrest of the man who shot and killed Nelson Alexander Sr., 73, October 20.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Detectives discovered in the early morning hours, prior to the fatal shooting, a 2009 Nissan Murano was stolen from the 5200 block of Dover Place in the City of Alexandria. Detectives believe the stolen Murano was seen on surveillance footage captured by the ATM shortly after the fatal shooting of Alexander. A lookout for the Murano was immediately and continuously broadcasted through law enforcement channels until our officers found the vehicle unoccupied the morning of October 24 on Marshall Street, near the scene of the murder. Detectives determined the Murano was likely abandoned shortly after the shooting. Detectives from the Fairfax County Police Department Cyber and Forensics Division continue to process the vehicle for forensic evidence.</p><p>The discovery of the stolen vehicle led detectives to request surveillance footage from Washington Metropolitan Area Transit Authority (WMATA). A review of the surveillance footage revealed three individuals, to include the suspected shooter, boarding a WMATA bus around 1:20 a.m. October 20 near the Seven Corners Shopping Center in the 6200 block of Arlington Boulevard. The men rode the bus until they reached their destination in the City of Alexandria, near where the Murano was stolen.  </p><p>In the surveillance footage, the unmasked man can be seen drinking from a cup. Detectives are asking for help identifying where the cup may have been purchased. We further ask business owners in the Seven Corners Shopping Center area to review their surveillance footage to help assist with identifying the men involved.</p><p>Tips can be submitted anonymously through Crime Solvers by phone – 1-866-411-TIPS (866-411-8477).</p><p><strong> </strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-433119aa-3d8d-11ec-afac-fb7d365adbc7" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-433119aa-3d8d-11ec-afac-fb7d365adbc7" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="image0011.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/33/433119aa-3d8d-11ec-afac-fb7d365adbc7/61840be2d283d.image.jpg?resize=480%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Luis Castillo</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>City of Fairfax Police investigated a burglary at Tobacco Hut located at 10470 Fairfax Boulevard October 27.</p><p>A male subject broke out the glass to the front doors of the business with a rock before entering. He then stole vaping products before fleeing on foot. With the assistance of the Fairfax County Police, Luis Castillo, 18, of 11760 Rockaway Lane, Fairfax was taken into custody November 1.</p><p>Castillo was arrested for Breaking and Entering and Petit Larceny. He was transported to the Fairfax County Adult Detention Center and held on no bond.</p><p><strong> </strong></p><p><strong>One injured in Lorton townhouse fire</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-448e784c-3d8d-11ec-9ab4-6fc10e7be824" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-448e784c-3d8d-11ec-9ab4-6fc10e7be824" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1200%2C1599">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1200%2C1599">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lorton townhouse fire.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=640%2C853 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=990%2C1319 990w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1035%2C1379 1035w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1200%2C1599 1200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/48/448e784c-3d8d-11ec-9ab4-6fc10e7be824/61840be526d47.image.jpg?resize=1247%2C1662 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Damage to the front of the townhouse.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Units were dispatched for a reported townhouse fire in the 7400 block of Larne Lane in the Lorton area of Fairfax County at approximately 8:32 p.m. October 26.</p><p>Crews arrived on the scene of a two-story, end unit townhouse with smoke evident from the front door. Firefighters quickly located a fire in the hallway, near the front door, with some extension to adjoining rooms. The fire was rapidly extinguished. One person was transported to the hospital for a check-up of a minor injury. There were no firefighter injuries reported.</p><p>Three occupants were home at the time of the fire. One of the occupants heard screaming and went downstairs to investigate. She observed fire in the hallway near the front door. The occupants were unable to evacuate through the front door due to the fire, so they jumped out the first-floor kitchen window. All three were able to self-evacuate. One of the occupants then removed the front door and attempted to extinguish the fire.</p><p>Fire investigators determined that the fire was accidental in nature and started in the first-floor hallway. The cause of the fire was the ignition of natural gas that had been leaking from a stove top burner left on for several hours.</p><p>Nine occupants were displaced because of the fire. Red Cross assistance was offered and accepted. Damages as a result of the fire was approximately $118,750.</p><p><strong>City of Fairfax arrests two in malicious wounding incident</strong></p><p><strong> </strong></p><p><strong> </strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-436003f0-3d8d-11ec-8bb6-5b38743d12b6" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-436003f0-3d8d-11ec-8bb6-5b38743d12b6" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="joshua hebb.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/36/436003f0-3d8d-11ec-8bb6-5b38743d12b6/61840be32970b.image.jpg?resize=480%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Joshua C. Hebb</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-455f4fbc-3d8d-11ec-8af0-0f81d58d11eb" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="melinda Halteh.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/55/455f4fbc-3d8d-11ec-8af0-0f81d58d11eb/61840be67f184.image.jpg?resize=480%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Melinda S. Halteh</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>City of Fairfax Police charged two subjects in connection with a malicious wounding case which occurred during the early evening hours of October 25.  </p><p>Officers responded to the parking lot of 9738 Fairfax Boulevard, Advance Auto Parts, for a verbal altercation between acquaintances.  Investigation revealed that two subjects were sitting inside a vehicle talking when they were approached by two acquaintances. The subjects proceeded to assault both occupants of the vehicle by spraying them in the face with mace.  One victim, after exiting the vehicle, was then kicked repeatedly. The two suspects then fled the area.  Both victims were transported to Fairfax Hospital with non-life threatening injuries.</p><p>With the assistance of the Fairfax County Sheriff’s Office, Melinda S. Halteh, 34, of 9753 Alwaes Drive, Fairfax and Joshua C. Hebb, 36, of 4109 Wadesworth Court, Annnandale were arrested.  Halteh was charged with one count of Malicious Wounding (18.2-51), two counts of Bodily Injury by Means of Caustic Substance (18.2-52), and one count of Assault and Battery (18.2-57).  Hebb was charged with one count of Malicious Wounding (18.2-51) and one count of Assault and Battery (18.2-57).  Both subjects were held on no bond at the Fairfax County Adult Detention Center. </p><p><strong>City of Alexandria to resume enforcement on vehicle registrations, licenses, HOV restrictions</strong></p><p>Starting December 1, the City of Alexandria will resume enforcement of state vehicle registration decals, expired driver’s licenses, and HOV (High Occupancy Vehicle) lane restrictions, which includes ticketing for registration violations; motorists not traveling in compliance with the HOV rules; and related parking violations.</p><p>Due to the COVID-19 pandemic and Governor Ralph Northam’s order to close Virginia Department of Motor Vehicle (DMV) offices and mobile units, in April 2020, the City temporarily suspended issuing citations for expired state vehicle registration decals; expired driver’s licenses; and suspended HOV lane restrictions. Although DMV offices reopened in the fall of 2020, the City continued to suspend enforcement of the requirements because of a several month DMV backlog in scheduling the necessary appointments. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Visit <a href="http://dmvnow.com">dmvnow.com</a> for information on renewal of existing vehicle registrations and driver&rsquo;s licenses.</p><p><strong>Centreville man arrested after shooting at Chantilly Wegmans</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-42355db8-3d8d-11ec-85d0-3b561f92f4b6" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-42355db8-3d8d-11ec-85d0-3b561f92f4b6" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="deonte trayvon watkins.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/23/42355db8-3d8d-11ec-85d0-3b561f92f4b6/61840be133f13.image.jpg?resize=480%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>De’onte Trayvon Watkins</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Two men had an argument in the Wegmans parking lot at 14300 block of Newbrook Drive that escalated into a physical altercation at 7:43 p.m. October 23. </p><p>During the altercation, De’onte Trayvon Watkins of Centreville produced a handgun and shot the victim. The victim was taken to the hospital with injuries that were deemed non-life-threatening. The shooter remained at the scene and was later charged with malicious wounding.</p><p><strong>McLean man convicted of sexual exploitation of minors</strong></p><p>A federal jury convicted a McLean man October 27 for producing, receiving, and possessing child pornography.</p><p>According to court records and evidence presented at trial, from at least 2017 to 2020, Zackary Ellis Sanders, 26, engaged in sexual conversations over multiple mobile messaging platforms with at least six different minors. In these conversations, he directed five minors to engage in sexually explicit and self-harming conduct, record themselves doing so, and send the resulting videos to him. He also received videos of a sixth minor engaged in sexually explicit conduct. </p><p>Additional forensic evidence recovered from multiple laptops and thumb drives found in Sanders’s bedroom pursuant to a court-authorized search established that he possessed different images and videos depicting the sexual abuse of other children, including videos depicting the sexual abuse of a toddler and prepubescent children being sexually abused and subjected to sadistic acts. Sanders obtained these images from a Darkweb website, the sole purpose of which was to share and facilitate the viewing of such material.</p><p>Sanders was convicted of production, receipt, and possession of child pornography. He is scheduled to be sentenced March 4, 2022 and faces a mandatory minimum penalty of 15 years in prison. A federal district court judge will determine any sentence after taking into account the U.S. Sentencing Guidelines and other statutory factors.</p><p><strong>City of Fairfax asks for help identifying suspect</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-42dbcdf6-3d8d-11ec-826a-e70957f781fa" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-42dbcdf6-3d8d-11ec-826a-e70957f781fa" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1093">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="image002.jpg"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="1093"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=150%2C198 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=225%2C297 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=300%2C396 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=400%2C528 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=540%2C713 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=640%2C845 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=750%2C990 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/2d/42dbcdf6-3d8d-11ec-826a-e70957f781fa/61840be24a3eb.image.jpg?resize=828%2C1093 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>These sketches depict a suspect in two separate sexual assaults.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Sketch</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-42752966-3d8d-11ec-84c9-a74834b896ca" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-42752966-3d8d-11ec-84c9-a74834b896ca" 
                    data-instance="#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal" 
                    data-target="#photo-carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="702">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="image001.jpg"
                            class="img-responsive lazyload full default"
                            width="702"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=150%2C216 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=225%2C325 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=300%2C433 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=400%2C577 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=540%2C779 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=640%2C924 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/4/27/42752966-3d8d-11ec-84c9-a74834b896ca/61840be19a263.image.jpg?resize=702%2C1013 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>These sketches depict a suspect in two separate sexual assaults.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Sketch</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The City of Fairfax Police Department is asking for the public’s help to identify a suspect in two separate sexual assaults.</p><p>The incidents occurred during the evening hours at Gateway Park located at 3333 Old Pickett Road October 10 and October 20.</p><p>The suspect is described as a Hispanic male in his early 20s. He is approximately 5’3” to 5’7” with a slender build. The suspect was last seen riding away from the area on a bicycle in the area of Pickett Road. Anyone with information can contact Detective A.L. Leightley at 703-385-7953, the City of Fairfax Police Department at 703-385-7924, or Crime Solvers at 703-591-8477.</p><p><strong>Encounter a raccoon at Luria Park? Call the health department</strong></p><p>The Fairfax County Health Department confirmed rabies in a raccoon that was chasing people and pets in Luria Park, located at 7624 Holmes Run Dr. in Falls Church October 22.</p><p>If you, someone you know, or a pet had contact with the animal, you are urged to call the Fairfax County Health Department Rabies Program at 703-246-6004, TTY 711. Any one or any pet that had contact with the animal may have been exposed to rabies.</p><p>Rabies is a serious disease caused by a virus that can infect wildlife, particularly foxes, raccoons, skunks and bats, and domestic animals, such as dogs and cats. The rabies virus is found in the saliva, brain and spinal tissue of an infected animal. People get rabies when they are bitten or scratched by an animal that is sick with the disease. The virus can also be passed along when an infected animals’ saliva or central nervous tissue enters an open wound, mouth, nose or eyes of another mammal. To date, 18 animals have been diagnosed with rabies in Fairfax County in 2021.</p><p>Animals with rabies may act normally during the early stages of the disease, making it difficult to know if the animal is infected. As the disease progresses, animals often show changes in behavior. For example, wild animals may act very docile and domestic animals may become aggressive. Rabid animals may stagger, drool, or become paralyzed. Protect yourself and your family from rabies: stay away from wild animals and be sure pets are vaccinated against rabies every year. Remember, if the animal is not your own, leave it alone!</p><p><strong>Two arrested for fraud at Fairfax bank</strong></p><p>City of Fairfax Police responded to Bank of America at 9500 Main Street for a fraud case October 27.</p><p>The investigation revealed that two subjects presented fraudulent documents and attempted to</p><p>transfer funds from an existing customer’s account into a second account. Bank management</p><p>prevented the transaction after noticing several signs consistent with fraudulent activity. No</p><p>funds were transferred or lost as a result of the attempt.</p><p>Jeffrey Snow, 53, of Miami, Fla. and Atif Hoque, 25, of Jamaica, N.Y. were arrested and</p><p>transported to the Fairfax County Adult Detention Center.</p><p>Snow was charged with Identity Theft, Attempting to Obtain Money by False</p><p>Pretense, Attempted Credit Card Fraud and Possession of a Fictitious License. Hoque was charged with Conspiracy to Attempt to Obtain Money by False Pretense, Conspiracy to Commit Identity Theft and Conspiracy to Commit Credit Card Fraud. Both subjects were held on no bond.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Safety%20-%20week%20of%20November%205%2C%202021&via=fairfaxtimes&url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fairfaxtimes.com/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/059a0eee-3d8d-11ec-9327-9bf8ea696523" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Public%20Safety%20-%20week%20of%20November%205%2C%202021&body=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"059a0eee-3d8d-11ec-9327-9bf8ea696523"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-059a0eee-3d8d-11ec-9327-9bf8ea696523-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="059a0eee-3d8d-11ec-9327-9bf8ea696523" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="059a0eee-3d8d-11ec-9327-9bf8ea696523" class="save-list-059a0eee-3d8d-11ec-9327-9bf8ea696523-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="059a0eee-3d8d-11ec-9327-9bf8ea696523" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043938" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="059a0eee-3d8d-11ec-9327-9bf8ea696523" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/articles/public_safety/public-safety---week-of-november-5-2021/article_059a0eee-3d8d-11ec-9327-9bf8ea696523.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="059a0eee-3d8d-11ec-9327-9bf8ea696523" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fairfaxtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Fpublic_safety%2Fpublic-safety---week-of-november-5-2021%2Farticle_059a0eee-3d8d-11ec-9327-9bf8ea696523.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-474330" class="tncms-block visible-lg visible-md"><section id="block-474330" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-474330 light">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/pets/adorable-adoptables/article_36610222-3d91-11ec-a510-b3300baa772d.html" class="tnt-asset-link">
        

        
            Adorable Adoptables</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/opinions/recognize-republican-heroes/article_9ff213c2-3d8f-11ec-8f76-ffbbadd2120e.html" class="tnt-asset-link">
        

        
            Recognize Republican heroes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_entertainment/grammy-winning-steep-canyon-rangers-make-a-stop-in-alexandria/article_865493f8-3d90-11ec-9f2f-0f72b51a05a5.html" class="tnt-asset-link">
        

        
            Grammy-winning Steep Canyon Rangers make a stop in Alexandria</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/health_and_food/learn-about-prostate-cancer-and-sexual-health/article_6cefb880-3d8f-11ec-acda-1f3b0bc47841.html" class="tnt-asset-link">
        

        
            Learn about prostate cancer and sexual health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/opinions/what-are-your-neighbors-like/article_dcd2bd64-3d8f-11ec-b998-2be7f59785ff.html" class="tnt-asset-link">
        

        
            What are your neighbors like?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/opinions/domestic-violence-awareness/article_b28d8656-3d8f-11ec-8b1e-0b4d595020b7.html" class="tnt-asset-link">
        

        
            Domestic violence awareness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/opinions/climate-change-and-how-va-is-responding/article_c7f9f10a-3d8f-11ec-a511-df6cadb29898.html" class="tnt-asset-link">
        

        
            Climate change and how VA is responding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/diy_and_homes/create-a-healthier-home-through-smart-updates/article_ef2443ac-3d8f-11ec-b586-3fc1c53d67ff.html" class="tnt-asset-link">
        

        
            Create a healthier home through smart updates</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-474370" class="tncms-block"><section id="block-474370" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-474370 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-474370" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-474370" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-474370" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-474370" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-474370" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/articles/fairfax_county/community-may-see-ramped-up-police-presence-over-the-next-few-days/article_422142f8-38ef-11ec-8ec7-930402852e27.html">Community may see ramped-up police presence over the next few days</a></li><li><a href="/articles/fairfax_county/yes-virginia-we-have-a-rape-culture-crisis-in-k-12-schools/article_3bca60c6-3820-11ec-8946-f758e18952ca.html">Yes, Virginia, we have a rape culture crisis in K-12 schools</a></li><li><a href="/articles/opinions/virginia-s-special-education-children-need-school-choice/article_c35a62e0-3b16-11ec-8b98-0f92c05085dc.html">Virginia’s Special Education Children Need School Choice</a></li><li><a href="/articles/fairfax_county/meet-the-candidates/article_5a3bbf28-279f-11ec-a8c3-87aa4fe84d02.html">Meet the candidates</a></li><li><a href="/articles/opinions/stop-sexualizing-our-children/article_93dc4e02-3b16-11ec-90ff-bf10b35cce00.html">STOP SEXUALIZING OUR CHILDREN</a></li><li><a href="/articles/fairfax_county/fairfax-county-says-it-wants-to-hear-from-public-on-the-names-of-two-major/article_43fbbe3c-3822-11ec-9648-bbfa1af7703c.html">Fairfax County says it wants to hear from public on the names of two major roadways</a></li><li><a href="/articles/fairfax_county/arc-of-northern-virginia-hosts-practice-police-stops-with-fcpd/article_191a7b22-3822-11ec-a5fe-3fad9ba8a7fe.html">Arc of Northern Virginia hosts practice police stops with FCPD</a></li><li><a href="/articles/fairfax_county/u-s-attorney-general-declares-war-on-parents-as-son-in-law-s-big-tech/article_a2a5f66a-279b-11ec-b7a8-d768d913b465.html">U.S. Attorney General declares war on parents, as son-in-law’s big tech firm data mines Fairfax County kids</a></li><li><a href="/articles/opinions/major-racism-issue-fairfax-county-public-schools-ignores/article_7f12a340-375b-11ec-b88d-87b06f83b8db.html">Major racism issue Fairfax County Public Schools ignores</a></li><li><a href="/articles/opinions/fairfax-county-electoral-board-is-violating-virginia-law/article_ea489b12-3687-11ec-84d7-03b1e2828d5b.html">Fairfax County Electoral Board is violating Virginia Law</a></li></ul></div>
        
        
            <div id="images-474370" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_notices/public-notice-ruffinos-spaghetti-house-abc-notice/image_10aa57cc-27a7-11ec-90b7-dfe57188b7b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public Notice: Ruffino's Spaghetti House ABC Notice"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/0a/10aa57cc-27a7-11ec-90b7-dfe57188b7b4/615f4ec91774e.image.png?crop=534%2C534%2C0%2C144&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bekele-bengessa-galata-jpg/image_67bee8c6-3291-11ec-97fc-c7a0b3c9ec46.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bekele-bengessa-galata.jpg"
                            class="img-responsive lazyload full default"
                            width="242"
                            height="242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7b/67bee8c6-3291-11ec-97fc-c7a0b3c9ec46/61719e5f5e3d5.image.jpg?crop=242%2C242%2C0%2C30&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7b/67bee8c6-3291-11ec-97fc-c7a0b3c9ec46/61719e5f5e3d5.image.jpg?crop=242%2C242%2C0%2C30&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7b/67bee8c6-3291-11ec-97fc-c7a0b3c9ec46/61719e5f5e3d5.image.jpg?crop=242%2C242%2C0%2C30&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7b/67bee8c6-3291-11ec-97fc-c7a0b3c9ec46/61719e5f5e3d5.image.jpg?crop=242%2C242%2C0%2C30&resize=242%2C242&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bieret-stefan-jpg/image_67e65938-3291-11ec-9ae2-7749b1ab1446.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bieret-stefan.jpg"
                            class="img-responsive lazyload full default"
                            width="223"
                            height="223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7e/67e65938-3291-11ec-9ae2-7749b1ab1446/61719e5f9d5b7.image.jpg?crop=223%2C223%2C0%2C27&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7e/67e65938-3291-11ec-9ae2-7749b1ab1446/61719e5f9d5b7.image.jpg?crop=223%2C223%2C0%2C27&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/7e/67e65938-3291-11ec-9ae2-7749b1ab1446/61719e5f9d5b7.image.jpg?crop=223%2C223%2C0%2C27&resize=223%2C223&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_notices/public-notice---at-t-mobility-construction-pole/image_226c3bc4-382d-11ec-9eab-237c32ba9427.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public Notice - AT&amp;T Mobility Construction Pole"
                            class="img-responsive lazyload full default"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/2/26/226c3bc4-382d-11ec-9eab-237c32ba9427/617b075622903.image.png?crop=558%2C558%2C0%2C144&resize=558%2C558&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rakibulfakir-mugshot-jpg/image_35df9f8a-279c-11ec-bc2e-d736d9022360.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RakibulFakir mugshot.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/5d/35df9f8a-279c-11ec-bc2e-d736d9022360/615f3c095ecde.image.jpg?crop=476%2C476%2C0%2C62&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_notices/public-notice-delinquent-taxes-and-sale-of-real-property/image_3f59266e-32a3-11ec-b6f7-975e07c1a135.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public Notice: Delinquent Taxes and Sale of Real Property"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/f5/3f59266e-32a3-11ec-b6f7-975e07c1a135/6171bc7cce0a3.image.png?crop=840%2C840%2C0%2C665&resize=840%2C840&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_notices/public-notice-closure-of-fair-oaks-orthopedics/image_6562bd4a-27a7-11ec-8073-639a69f01ff3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public Notice: Closure of Fair Oaks Orthopedics"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/6/56/6562bd4a-27a7-11ec-8073-639a69f01ff3/615f4f22652ec.image.png?crop=540%2C540%2C0%2C145&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/articles/crossword-puzzle---week-of-october-29-2021/image_1d073956-382b-11ec-b3b8-abc63ca67e9d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crossword Puzzle - week of October 29, 2021"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/1/d0/1d073956-382b-11ec-b3b8-abc63ca67e9d/617b03e56e843.image.jpg?crop=1157%2C1157%2C0%2C317&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/david-socolar-and-jisel-soleil-ayon-in-waitress-credit-jeremy-daniel-wait-1911-jpg/image_3789f63a-3824-11ec-a6bb-93b062916ac1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David Socolar and Jisel Soleil Ayon in Waitress_Credit Jeremy Daniel_WAIT_1911.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/78/3789f63a-3824-11ec-a6bb-93b062916ac1/617af82a588bd.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_notices/abc-notice-lezzet-restaurant/image_da09a56a-382c-11ec-9beb-efca0c1bee37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ABC Notice: Lezzet Restaurant"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/a0/da09a56a-382c-11ec-9beb-efca0c1bee37/617b06d679b60.image.png?crop=596%2C596%2C0%2C156&resize=596%2C596&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-474370" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-474370" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/articles/fairfax_county/costs-of-road-construction-continue-to-rise-in-fairfax-county-and-elsewhere/article_49d2166a-2d16-11ec-8ca1-9b065d45b4ab.html">Costs of road construction continue to rise in Fairfax County and elsewhere</a> (2)</li><li><a href="/articles/fairfax_county/fairfax-county-says-it-wants-to-hear-from-public-on-the-names-of-two-major/article_43fbbe3c-3822-11ec-9648-bbfa1af7703c.html">Fairfax County says it wants to hear from public on the names of two major roadways</a> (1)</li><li><a href="/articles/fairfax_county/descano-and-his-deputy-get-testy-with-courthouse-security/article_4cea91aa-279a-11ec-8303-0769863bfe9a.html">Descano and his deputy get testy with courthouse security</a> (1)</li><li><a href="/articles/fairfax_county/a-tale-of-two-candidates/article_6046341c-381f-11ec-a131-6f965d9e33f2.html">A tale of two candidates</a> (1)</li><li><a href="/articles/opinions/major-racism-issue-fairfax-county-public-schools-ignores/article_7f12a340-375b-11ec-b88d-87b06f83b8db.html">Major racism issue Fairfax County Public Schools ignores</a> (1)</li><li><a href="/articles/fairfax_county/u-s-attorney-general-declares-war-on-parents-as-son-in-law-s-big-tech/article_a2a5f66a-279b-11ec-b7a8-d768d913b465.html">U.S. Attorney General declares war on parents, as son-in-law’s big tech firm data mines Fairfax County kids</a> (1)</li><li><a href="/articles/fairfax_county/democratic-incumbents-hold-on-in-fairfax-after-gop-flips-house-of-delegates/article_df40d000-3d8e-11ec-b8a2-3f8a7a8e54e5.html">Democratic incumbents hold on in Fairfax after GOP flips house of delegates</a> (1)</li><li><a href="/articles/opinions/fairfax-county-electoral-board-is-violating-virginia-law/article_ea489b12-3687-11ec-84d7-03b1e2828d5b.html">Fairfax County Electoral Board is violating Virginia Law</a> (1)</li><li><a href="/articles/health_and_food/what-does-dental-cleaning-involve/article_fb16c57e-2d16-11ec-90bb-e38e35a4c770.html">What does dental cleaning involve?</a> (1)</li><li><a href="/articles/opinions/one-fairfax-equity-drag-queens-and-pornography/article_fe3a3d5c-279f-11ec-aa21-6f50ccca69af.html">One Fairfax, equity, drag queens and pornography</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-974096" class="tncms-block"><section id="block-974096" class="block emphasis-h3   " ><div id="evvnt-calendar-974096"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974096();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-474346" class="tncms-block"></div><div id="tncms-block-474348" class="tncms-block"></div><div id="tncms-block-474354" class="tncms-block"><section id="block-474354" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-474354 ">
        <div class="block-title-inner">
            <h3>
                
                Real-time Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.fairfaxtimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-482294" class="tncms-block">
        <div id="blox-ad-position-advertorial-display-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"advertorial-display-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-474315" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-474316" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-474360" class="tncms-block"><section id="block-474360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474360 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-articles"  href="/articles/"  tabindex="0">
                    <span class="nav-label">Articles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupons"  href="/coupons/"  tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-474361" class="tncms-block"><section id="block-474361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474361 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FAIRFAXTIMES&amp;publisher_url:fairfaxtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-474369" class="tncms-block padding-bottom"><section id="block-474369" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=225%2C67 225w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=540%2C160 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png?resize=640%2C190 640w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/c6ac1ebe-a1e5-11ea-b56f-6bcbb41fa720.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="747"
                height="222"
                alt=""></a></div></section></div><div id="tncms-block-474362" class="tncms-block"><section id="block-474362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474362 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>fairfaxtimes.com</strong><br>
    P.O. Box 8791<br>
    Reston, Virginia  20195
    <br>
    
        <strong>Phone:</strong> 703-437-5400<br>
        <strong>Email:</strong> <a href="mailto:heather@fairfaxtimes.com">heather@fairfaxtimes.com</a><br>
    
</address></section></div><div id="tncms-block-474378" class="tncms-block padding-bottom"><div class="follow-links-474378 default">
    
    <section id="block-474378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474378 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FairfaxCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fairfaxtimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fairfaxtimes.com",
  "sameAs" : ["https://www.facebook.com/FairfaxCountyTimes","https://twitter.com/fairfaxtimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-474363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-474363"><div class="col-md-7"><small>© Copyright 2020 Fairfax County Times | 20 Pidgeon Hill Drive, Suite 201 | Sterling, VA | 20165</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/articles\/public_safety","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("059a0eee-3d8d-11ec-9327-9bf8ea696523")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["articles/public_safety"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_474412').click(function(e){
                                        $('#weather-474412 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_059a0eee_3d8d_11ec_9327_9bf8ea696523_photo_modal = false;
                var gallery_changed_059a0eee_3d8d_11ec_9327_9bf8ea696523_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .owl-stage-outer").height( $('#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_059a0eee_3d8d_11ec_9327_9bf8ea696523_photo_modal = $('#gallery-items-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal').data('owlCarousel');
                $('#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_059a0eee_3d8d_11ec_9327_9bf8ea696523_photo_modal.prev();
                });
                $('#carousel-059a0eee-3d8d-11ec-9327-9bf8ea696523-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_059a0eee_3d8d_11ec_9327_9bf8ea696523_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974096() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "fairfaxtimes.com",
            discovery: {
                element: "#evvnt-calendar-974096",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Fairfax Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>