  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.fairfaxtimes.com/content/tncms/live/" />
<meta name="keywords" content="pallotta, films, 9781423152194, 9780525619246, jerry pallotta, dean, new york, maine, wireless operator, andy, dean tenney, pitcher, 9781570911446, 9781938150807, france, fiction, 362.734, tom leonard, evvie drake starts, maddie brodatt" />
<meta name="news_keywords" content="pallotta, films, 9781423152194, 9780525619246, jerry pallotta, dean, new york, maine, wireless operator, andy, dean tenney, pitcher, 9781570911446, 9781938150807, france, fiction, 362.734, tom leonard, evvie drake starts, maddie brodatt" />
<meta name="description" content="Children&rsquo;s, Picture Book" />
<meta name="author" content="Times Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg?resize=260%2C400" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="FCPL Outstanding Reads" />
<meta property="og:description" content="Children&rsquo;s, Picture Book" />
<meta property="og:site_name" content="Fairfax County Times " />
<meta property="og:section" content="Articles" />
<meta property="article:publisher" content="https://www.facebook.com/FairfaxCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fairfaxtimes" />
<meta name="twitter:image:alt" content="code name verity.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1465212965"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-474410 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-474410 .tn-user-screenname, #user-controls-474410 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-474410 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-474410 .dropdown-signup { font-size: 12px; } #user-controls-474410 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-474410 .large-user-avatar { margin-right: 10px; } #user-controls-474410 .large-user-controls { font-size: 12px; } #user-controls-474410 .logout-btn { cursor: pointer; } #user-controls-474410 .login-btn { color: #fff!important; } #block-474376 .search-spinner { position: absolute; } #block-474376 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-474376 { margin-bottom: 0; } #site-search-474376 .site-search-form { padding: 0; } #site-search-474376 #site-search-474376-btn { outline: none; } #site-search-474376 #site-search-474376-term { border: 0; box-shadow: none; } #site-search-474376 .site-search-form { box-shadow: none; } #user-controls-474409 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-474409 .tn-user-screenname, #user-controls-474409 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-474409 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-474409 .dropdown-signup { font-size: 12px; } #user-controls-474409 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-474409 .large-user-avatar { margin-right: 10px; } #user-controls-474409 .large-user-controls { font-size: 12px; } #user-controls-474409 .logout-btn { cursor: pointer; } #user-controls-474409 .login-btn { color: #fff!important; } .follow-links-474377 li { margin-right: 1px; padding: 0; } .follow-links-474377 li a, .follow-links-474377 li a:focus, .follow-links-474377 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-474377 li a:hover { text-decoration: none; opacity: 1; } .follow-links-474377 li a.fb,.follow-links-474377 li a.fb:hover { color: #3A59A5; } .follow-links-474377 li a.tw,.follow-links-474377 li a.tw:hover { color: #46C8F9; } #tncms-block-474367 .tnt-prop-img { max-width: 350px; } #weather-474412 .list-unstyled { margin: 0; } #weather-474412 span { display: block; } #weather-474412 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-474412 .icon { position: relative; } #weather-474412 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-474412 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-474412 .cond { opacity: 0.7; } #weather-474412 .current-conditions { float: left; height: 48px; } #weather-474412 .dropdown-toggle { color: #333; display: block; } #weather-474412 .city-title { padding-top: 5px; } #weather-474412 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-474412 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-474412 .weather-expanded small { opacity: 0.5; } #weather-474412 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-474412 .zip-update { width: 75px; } #weather-474412 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-474412 .zip-update-link:hover { color: #777; } #block-474374 .search-spinner { position: absolute; } #block-474374 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-474368 .tnt-prop-img { max-width: 631px; } #block-474330 .card.summary { border: 0; padding: 0; margin: 0; } #block-474330 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-474370 .most-popular .tab-text { display: none; } #block-474370 .most-popular .active .tab-text { display: inline; } #tncms-block-474369 .tnt-prop-img { max-width: 200px; } .follow-links-474378 li { margin-right: 1px; padding: 0; } .follow-links-474378 li a, .follow-links-474378 li a:focus, .follow-links-474378 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-474378 li a:hover { text-decoration: none; opacity: 1; } .follow-links-474378 li a.fb,.follow-links-474378 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-474378 li a.tw,.follow-links-474378 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/articles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Times Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70921856-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/impressions.js?_dc=1564790714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/traffic.js?_dc=1564720537"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/settings.js?_dc=1519927535"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1564732876"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1564732876"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1564732876"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1564646519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1564676562"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1564676562"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>FCPL Outstanding Reads | Articles | fairfaxtimes.com</title>
            
    <style>body { background-color: #FFFFFF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #295192; } .fixed-nav #main-navigation { background-color: #295192 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #295192; }#site-header{ border-bottom: 3px solid #295192; }#site-footer{ border-top: 3px solid #295192; } .tnt-bg-accent { background-color: #295192; } a .tnt-caret-down { color: #295192; } .block-title .block-title-inner { border-color: #295192; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #295192; } .form-control:focus { border-bottom-color: #295192; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} .navbar-brand img {margin-top: -10px;max-height: 40px;} #main-navigation .navbar-nav > li > a {padding-left: 10px;padding-right: 10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #295192;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #295192;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #295192;border-color: #295192;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #3262b0;border-color: #3262b0;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #295192;border-color: #295192;color: #fff;} .tnt-ads-container iframe, .tncms-region-ads iframe {margin-bottom: 40px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.fairfaxtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/e2aad052-42ad-11e5-8cc5-0bf66cd18390.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FCPL Outstanding Reads | Articles | fairfaxtimes.com" href="http://www.fairfaxtimes.com/search/?f=rss&amp;t=article&amp;c=articles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-b0582026-b565-11e9-a4b3-cf73d43372b3  section-articles type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fairfaxtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Farticles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Times+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-70921856-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fairfaxtimes.com",
  secureDomain: "www.fairfaxtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b0582026-b565-11e9-a4b3-cf73d43372b3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.fairfaxtimes.com/users/admin/contribute/article/?assetid=b0582026-b565-11e9-a4b3-cf73d43372b3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.fairfaxtimes.com/users/admin/contribute/article/?from_section=/articles"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-474410" class="tncms-block hidden-md hidden-lg"><div id="user-controls-474410" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fairfaxtimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fairfaxtimes.com/users/login/?referer_url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-474410').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fairfaxtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fairfaxtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-474410').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fairfaxtimes.com/users/logout/" id="user-logout-form-474410"><input type="hidden" name="referer_url" value="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/articles/"  class="nav-link tnt-section-articles">Articles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/articles/diy_and_homes/"  class="nav-link tnt-section-diy-homes">DIY & Homes</a>
                                </li><li>
                                    <a href="/articles/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/articles/fairfax_county/"  class="nav-link tnt-section-fairfax-county">Fairfax County</a>
                                </li><li>
                                    <a href="/articles/health_and_food/"  class="nav-link tnt-section-health-food">Health & Food</a>
                                </li><li>
                                    <a href="/articles/local_businesses/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                                </li><li>
                                    <a href="/articles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/articles/parenting_and_family/"  class="nav-link tnt-section-parenting-family">Parenting & Family</a>
                                </li><li>
                                    <a href="/articles/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/articles/"  class="nav-link tnt-section-articles">Articles</a>
                                </li><li>
                                    <a href="/articles/people_and_places/"  class="nav-link tnt-section-people-and-places">People and Places</a>
                                </li><li>
                                    <a href="/articles/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://fdhfairfax.us-east-2.elasticbeanstalk.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fairfaxtimes.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fairfaxtimes.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-474376" class="tncms-block hidden-md hidden-lg"><section id="block-474376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-474376" class="search-form-container card clearfix text-center ">
    <form id="site-search-474376" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-474376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-474376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-474376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-474376').submit();
        return false;
    });

    $('#site-search-474376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-474376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-474376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-474376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-474409" class="tncms-block"><div id="user-controls-474409" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fairfaxtimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fairfaxtimes.com/users/login/?referer_url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-474409').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fairfaxtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fairfaxtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fairfaxtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-474409').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fairfaxtimes.com/users/logout/" id="user-logout-form-474409"><input type="hidden" name="referer_url" value="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.fairfaxtimes.com/eedition/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-474377" class="tncms-block"><div class="follow-links-474377 pull-right">
    
    <section id="block-474377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FairfaxCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fairfaxtimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fairfaxtimes.com",
  "sameAs" : ["https://www.facebook.com/FairfaxCountyTimes","https://twitter.com/fairfaxtimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-474367" class="tncms-block"><section id="block-474367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/d41d3a3a-6c2d-11e5-8996-ff100ceb7dcf.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/d41d3a3a-6c2d-11e5-8996-ff100ceb7dcf.png?resize=300%2C116 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/d41d3a3a-6c2d-11e5-8996-ff100ceb7dcf.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-474412" class="tncms-block"><div id="weather-474412" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20191" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20191"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-474412 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Reston, VA
                                
                                 <small>(20191)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2019 @ 8:13 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=20191"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-474374" class="tncms-block"><section id="block-474374" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-474374" class="search-form-container card clearfix text-center well">
    <form id="site-search-474374" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-474374-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-474374-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-474374-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-474374').submit();
        return false;
    });

    $('#site-search-474374').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-474374 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-474374 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-474374-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-474368" class="tncms-block"><section id="block-474368" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/a8f0090e-42ad-11e5-9d44-535bae42cdb0.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-articles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/articles/" >
                    <span class="nav-label">Articles</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diy-homes"  href="/articles/diy_and_homes/" >
                    <span class="nav-label">DIY & Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/articles/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fairfax-county"  href="/articles/fairfax_county/" >
                    <span class="nav-label">Fairfax County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-food"  href="/articles/health_and_food/" >
                    <span class="nav-label">Health & Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-businesses"  href="/articles/local_businesses/" >
                    <span class="nav-label">Local Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/articles/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parenting-family"  href="/articles/parenting_and_family/" >
                    <span class="nav-label">Parenting & Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/articles/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-articles"  href="/articles/" >
                    <span class="nav-label">Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-and-places"  href="/articles/people_and_places/" >
                    <span class="nav-label">People and Places</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/articles/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://fdhfairfax.us-east-2.elasticbeanstalk.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.fairfaxtimes.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.fairfaxtimes.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-474313" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-474314" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" class="carousel-inner">
                        <div  class="item photo-b8871468-b566-11e9-afbd-0331891196f4 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FCPL Outstanding Reads","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html","uuid":"b0582026-b565-11e9-a4b3-cf73d43372b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg"
                    
                    alt="code name verity.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="260"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" data-target=".caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcode-name-verity-jpg%2Fimage_b8871468-b566-11e9-afbd-0331891196f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/code-name-verity-jpg/image_b8871468-b566-11e9-afbd-0331891196f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8871468-b566-11e9-afbd-0331891196f4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=code%20name%20verity.jpg&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcode-name-verity-jpg%2Fimage_b8871468-b566-11e9-afbd-0331891196f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/code-name-verity-jpg/image_b8871468-b566-11e9-afbd-0331891196f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8871468-b566-11e9-afbd-0331891196f4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b8871468-b566-11e9-afbd-0331891196f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8871468-b566-11e9-afbd-0331891196f4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20code%20name%20verity.jpg&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcode-name-verity-jpg%2Fimage_b8871468-b566-11e9-afbd-0331891196f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8871468-b566-11e9-afbd-0331891196f4}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/code-name-verity-jpg/image_b8871468-b566-11e9-afbd-0331891196f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8871468-b566-11e9-afbd-0331891196f4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8871468-b566-11e9-afbd-0331891196f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8871468-b566-11e9-afbd-0331891196f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8871468-b566-11e9-afbd-0331891196f4" class="save-list-b8871468-b566-11e9-afbd-0331891196f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8871468-b566-11e9-afbd-0331891196f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b90ef810-b566-11e9-8952-73d0284e4884 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FCPL Outstanding Reads","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html","uuid":"b0582026-b565-11e9-a4b3-cf73d43372b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg"
                    
                    alt="conversations with little dude.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="264"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" data-target=".caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Fconversations-with-little-dude-jpg%2Fimage_b90ef810-b566-11e9-8952-73d0284e4884.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/conversations-with-little-dude-jpg/image_b90ef810-b566-11e9-8952-73d0284e4884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b90ef810-b566-11e9-8952-73d0284e4884}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=conversations%20with%20little%20dude.jpg&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Fconversations-with-little-dude-jpg%2Fimage_b90ef810-b566-11e9-8952-73d0284e4884.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/conversations-with-little-dude-jpg/image_b90ef810-b566-11e9-8952-73d0284e4884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b90ef810-b566-11e9-8952-73d0284e4884}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b90ef810-b566-11e9-8952-73d0284e4884" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b90ef810-b566-11e9-8952-73d0284e4884}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20conversations%20with%20little%20dude.jpg&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Fconversations-with-little-dude-jpg%2Fimage_b90ef810-b566-11e9-8952-73d0284e4884.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b90ef810-b566-11e9-8952-73d0284e4884}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/conversations-with-little-dude-jpg/image_b90ef810-b566-11e9-8952-73d0284e4884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b90ef810-b566-11e9-8952-73d0284e4884}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b90ef810-b566-11e9-8952-73d0284e4884-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b90ef810-b566-11e9-8952-73d0284e4884" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b90ef810-b566-11e9-8952-73d0284e4884" class="save-list-b90ef810-b566-11e9-8952-73d0284e4884-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b90ef810-b566-11e9-8952-73d0284e4884" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b9a5cb14-b566-11e9-9dee-af47f7d5a491 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FCPL Outstanding Reads","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html","uuid":"b0582026-b565-11e9-a4b3-cf73d43372b3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Crab.jpg"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="320"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" data-target=".caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcrab-jpg%2Fimage_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crab-jpg/image_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9a5cb14-b566-11e9-9dee-af47f7d5a491}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crab.jpg&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcrab-jpg%2Fimage_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crab-jpg/image_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9a5cb14-b566-11e9-9dee-af47f7d5a491}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b9a5cb14-b566-11e9-9dee-af47f7d5a491" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b9a5cb14-b566-11e9-9dee-af47f7d5a491}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Crab.jpg&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Fcrab-jpg%2Fimage_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b9a5cb14-b566-11e9-9dee-af47f7d5a491}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crab-jpg/image_b9a5cb14-b566-11e9-9dee-af47f7d5a491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9a5cb14-b566-11e9-9dee-af47f7d5a491}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9a5cb14-b566-11e9-9dee-af47f7d5a491-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9a5cb14-b566-11e9-9dee-af47f7d5a491" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9a5cb14-b566-11e9-9dee-af47f7d5a491" class="save-list-b9a5cb14-b566-11e9-9dee-af47f7d5a491-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9a5cb14-b566-11e9-9dee-af47f7d5a491" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ba39f1ea-b566-11e9-872e-a310dd79f2ba hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FCPL Outstanding Reads","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html","uuid":"b0582026-b565-11e9-a4b3-cf73d43372b3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Evvie drake starts over.jpg"
                    class="img-responsive owl-lazy"
                    width="261"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/a3/ba39f1ea-b566-11e9-872e-a310dd79f2ba/5d44a15aaf080.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" data-target=".caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Fevvie-drake-starts-over-jpg%2Fimage_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/evvie-drake-starts-over-jpg/image_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba39f1ea-b566-11e9-872e-a310dd79f2ba}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evvie%20drake%20starts%20over.jpg&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Fevvie-drake-starts-over-jpg%2Fimage_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/evvie-drake-starts-over-jpg/image_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba39f1ea-b566-11e9-872e-a310dd79f2ba}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/ba39f1ea-b566-11e9-872e-a310dd79f2ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ba39f1ea-b566-11e9-872e-a310dd79f2ba}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20Evvie%20drake%20starts%20over.jpg&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Fevvie-drake-starts-over-jpg%2Fimage_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ba39f1ea-b566-11e9-872e-a310dd79f2ba}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/evvie-drake-starts-over-jpg/image_ba39f1ea-b566-11e9-872e-a310dd79f2ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba39f1ea-b566-11e9-872e-a310dd79f2ba}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba39f1ea-b566-11e9-872e-a310dd79f2ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba39f1ea-b566-11e9-872e-a310dd79f2ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba39f1ea-b566-11e9-872e-a310dd79f2ba" class="save-list-ba39f1ea-b566-11e9-872e-a310dd79f2ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba39f1ea-b566-11e9-872e-a310dd79f2ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0582026-b565-11e9-a4b3-cf73d43372b3" class="asset article-default"  data-url="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg?resize=260%2C400">
            <meta itemprop="width" content="260">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="fairfaxtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.fairfaxtimes.com/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html" />
    <style>
                .asset-paging .direction {
                    color: #295192;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b0582026-b565-11e9-a4b3-cf73d43372b3" class="asset-paging">
                <div id="paging-prev-b0582026-b565-11e9-a4b3-cf73d43372b3" class="paging-link prev offset"></div>
                <div id="paging-next-b0582026-b565-11e9-a4b3-cf73d43372b3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FCPL Outstanding Reads
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Times Staff </span></li>
        
        
            <li>
        <time datetime="2019-08-02T16:39:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-02T16:39:00-04:00">
    <meta itemprop="datePublished" content="2019-08-02T16:39:00-04:00">
    <meta itemprop="dateModified" content="2019-08-02T16:39:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCPL%20Outstanding%20Reads&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b0582026-b565-11e9-a4b3-cf73d43372b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20FCPL%20Outstanding%20Reads&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0582026-b565-11e9-a4b3-cf73d43372b3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCPL%20Outstanding%20Reads&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b0582026-b565-11e9-a4b3-cf73d43372b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20FCPL%20Outstanding%20Reads&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0582026-b565-11e9-a4b3-cf73d43372b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0582026-b565-11e9-a4b3-cf73d43372b3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0582026-b565-11e9-a4b3-cf73d43372b3" class="save-list-b0582026-b565-11e9-a4b3-cf73d43372b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0582026-b565-11e9-a4b3-cf73d43372b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b9a5cb14-b566-11e9-9dee-af47f7d5a491" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b9a5cb14-b566-11e9-9dee-af47f7d5a491" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Crab.jpg"
                        class="img-responsive lazyload full"
                        width="400"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/9a/b9a5cb14-b566-11e9-9dee-af47f7d5a491/5d44a159b62ad.image.jpg?resize=400%2C320 400w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Children’s, Picture Book</p><p>“Crab” by Jerry Pallotta; Tom Leonard (Illustrator)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Call Number: J595.386 P 2019, ISBN: 9781570911446, Publication Date: 2019</p><p>A wonderfully illustrated alphabet counting book using many varieties of ocean crabs. Meet dozens of crustaceans -- and a few bonus animals -- with engaging text and amusing narrative. From Arrow Crabs to Zebra Hermit crabs, readers of all ages will be entertained and learn with every page turn.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b8871468-b566-11e9-afbd-0331891196f4" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b8871468-b566-11e9-afbd-0331891196f4" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="260">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="code name verity.jpg"
                        class="img-responsive lazyload full"
                        width="260"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/88/b8871468-b566-11e9-afbd-0331891196f4/5d44a157d3a4f.image.jpg?resize=260%2C400 300w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Teen, Fiction</p><p>“Code Name Verity” by Elizabeth Wein</p><p>Call Number: YFIC WEI, ISBN: 9781423152194, Publication Date: 2012</p><p>This award-winning historical fiction novel presents a tale of friendship during World War II. When the story begins, Julia is an unnamed prisoner, formerly a wireless operator for the British, held captive in France by a seemingly sadistic Nazi interrogator. She has supposedly "sold her soul" in exchange for small bits of freedom, giving pieces of code in exchange for her life. Interspersed with the story of her fierce fight for survival is a different tale: that of how she came to be in France and of her friendship with Maddie Brodatt, a British civilian pilot. In the second half of the book, Maddie narrates, telling of her desperate attempts to rescue her friend and revealing both the truth of what happened to each of them, and the truth of Julia's bravery. This intricate tale is not for the faint of heart. This reader also suggests the audio-book.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ba39f1ea-b566-11e9-872e-a310dd79f2ba" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ba39f1ea-b566-11e9-872e-a310dd79f2ba" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="261">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/a3/ba39f1ea-b566-11e9-872e-a310dd79f2ba/5d44a15aaf080.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/a3/ba39f1ea-b566-11e9-872e-a310dd79f2ba/5d44a15aaf080.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Evvie drake starts over.jpg"
                        class="img-responsive lazyload full"
                        width="261"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/a3/ba39f1ea-b566-11e9-872e-a310dd79f2ba/5d44a15aaf080.image.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/a3/ba39f1ea-b566-11e9-872e-a310dd79f2ba/5d44a15aaf080.image.jpg?resize=261%2C400 300w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Adult, Fiction</p><p>“Evvie Drake Starts Over” by Linda Holmes</p><p>Call Number: FIC HOL, ISBN: 9780525619246, Publication Date: 2019</p><p>In a small town in Maine, recently widowed Eveleth "Evvie" Drake rarely leaves her house. Everyone in town, including her best friend, Andy, thinks grief keeps her locked inside, and she doesn't correct them. In New York, Dean Tenney, former major-league pitcher and Andy's childhood friend, is struggling with a case of the "yips": he can't throw straight anymore, and he can't figure out why. An invitation from Andy to stay in Maine for a few months seems like the perfect chance to hit the reset button. When Dean moves into an apartment at the back of Evvie's house, the two make a deal: Dean won't ask about Evvie's late husband, and Evvie won't ask about Dean's baseball career. Rules, though, have a funny way of being broken--and what starts as an unexpected friendship soon turns into something more.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b90ef810-b566-11e9-8952-73d0284e4884" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b90ef810-b566-11e9-8952-73d0284e4884" 
                    data-instance="#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal" 
                    data-target="#photo-carousel-b0582026-b565-11e9-a4b3-cf73d43372b3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="264">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="conversations with little dude.jpg"
                        class="img-responsive lazyload full"
                        width="264"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/b/90/b90ef810-b566-11e9-8952-73d0284e4884/5d44a158b8ee7.image.jpg?resize=264%2C400 300w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Adult Non-fiction</p><p>“Conversations with Little Dude: a six-year-old's view on foster care, adoption, and the art of wearing a cape” by Deanna Roy; Little Dude</p><p>Call Number: 362.734 R 2018, ISBN: 9781938150807, Publication Date: 2018</p><p>Little Dude arrived in his sixth (and final!) foster home at age 4. He brought with him a wicked sense of humor and a take on the world his foster parents had never heard before. From his unique perspective, you'll learn</p><p>- the logic of lint traps</p><p>- the necessity of bribing reindeer</p><p>- why Girl Scout cookies are suitable for breakfast, and most of all</p><p>- the importance of wearing a cape</p><p>Along the way, you'll see a lost little boy (and his mom!) navigate the emotional and complicated world of adoption from foster care.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCPL%20Outstanding%20Reads&via=fairfaxtimes&url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fairfaxtimes.com/tncms/asset/editorial/b0582026-b565-11e9-a4b3-cf73d43372b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFairfax%20County%20Times%20%5D%20FCPL%20Outstanding%20Reads&body=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0582026-b565-11e9-a4b3-cf73d43372b3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0582026-b565-11e9-a4b3-cf73d43372b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0582026-b565-11e9-a4b3-cf73d43372b3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0582026-b565-11e9-a4b3-cf73d43372b3" class="save-list-b0582026-b565-11e9-a4b3-cf73d43372b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0582026-b565-11e9-a4b3-cf73d43372b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pallotta%22#tncms-source=keyword" class="tag-pallotta label label-default" >Pallotta</a>
            </li> <li>
                <a href="/search/?k=%22films%22#tncms-source=keyword" class="tag-films label label-default" >Films</a>
            </li> <li>
                <a href="/search/?k=%229781423152194%22#tncms-source=keyword" class="tag-9781423152194 label label-default" >9781423152194</a>
            </li> <li>
                <a href="/search/?k=%229780525619246%22#tncms-source=keyword" class="tag-9780525619246 label label-default" >9780525619246</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20pallotta%22#tncms-source=keyword" class="tag-jerry-pallotta label label-default" >Jerry Pallotta</a>
            </li> <li>
                <a href="/search/?k=%22dean%22#tncms-source=keyword" class="tag-dean label label-default" >Dean</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default" >New York</a>
            </li> <li>
                <a href="/search/?k=%22maine%22#tncms-source=keyword" class="tag-maine label label-default" >Maine</a>
            </li> <li>
                <a href="/search/?k=%22wireless%20operator%22#tncms-source=keyword" class="tag-wireless-operator label label-default" >Wireless Operator</a>
            </li> <li>
                <a href="/search/?k=%22andy%22#tncms-source=keyword" class="tag-andy label label-default" >Andy</a>
            </li> <li>
                <a href="/search/?k=%22dean%20tenney%22#tncms-source=keyword" class="tag-dean-tenney label label-default" >Dean Tenney</a>
            </li> <li>
                <a href="/search/?k=%22pitcher%22#tncms-source=keyword" class="tag-pitcher label label-default" >Pitcher</a>
            </li> <li>
                <a href="/search/?k=%229781570911446%22#tncms-source=keyword" class="tag-9781570911446 label label-default" >9781570911446</a>
            </li> <li>
                <a href="/search/?k=%229781938150807%22#tncms-source=keyword" class="tag-9781938150807 label label-default" >9781938150807</a>
            </li> <li>
                <a href="/search/?k=%22france%22#tncms-source=keyword" class="tag-france label label-default" >France</a>
            </li> <li>
                <a href="/search/?k=%22fiction%22#tncms-source=keyword" class="tag-fiction label label-default" >Fiction</a>
            </li> <li>
                <a href="/search/?k=%22362.734%22#tncms-source=keyword" class="tag-362_734 label label-default" >362.734</a>
            </li> <li>
                <a href="/search/?k=%22tom%20leonard%22#tncms-source=keyword" class="tag-tom-leonard label label-default" >Tom Leonard</a>
            </li> <li>
                <a href="/search/?k=%22evvie%20drake%20starts%22#tncms-source=keyword" class="tag-evvie-drake-starts label label-default" >Evvie Drake Starts</a>
            </li> <li>
                <a href="/search/?k=%22maddie%20brodatt%22#tncms-source=keyword" class="tag-maddie-brodatt label label-default" >Maddie Brodatt</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b0582026-b565-11e9-a4b3-cf73d43372b3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b0582026-b565-11e9-a4b3-cf73d43372b3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fairfaxtimes.com/users/login/?referer_url=http%3A%2F%2Fwww.fairfaxtimes.com%2Farticles%2Ffcpl-outstanding-reads%2Farticle_b0582026-b565-11e9-a4b3-cf73d43372b3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-474330" class="tncms-block visible-lg visible-md"><section id="block-474330" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-474330 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/broadway-vet-tells-his-story-at-signature-theatre/article_4d877d84-b56a-11e9-ad2c-4f67baae7127.html" class="tnt-asset-link">
        

        
            Broadway vet tells his story at Signature Theatre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/adorable-adoptables/article_f55c0b80-b568-11e9-a113-dbafa2b579e5.html" class="tnt-asset-link">
        

        
            Adorable Adoptables</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/from-the-dog-s-paw---about-us-/article_082275ca-b568-11e9-af30-df07b56ff965.html" class="tnt-asset-link">
        

        
            From The Dog’s Paw - About us - Celebrating 4 Years!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/hot-links/article_1890adb0-b567-11e9-b71c-e7a1901b8272.html" class="tnt-asset-link">
        

        
            Hot Links</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/fcpl-outstanding-reads/article_b0582026-b565-11e9-a4b3-cf73d43372b3.html" class="tnt-asset-link">
        

        
            FCPL Outstanding Reads</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/six-home-improvement-projects-to-do-this-summer/article_59598a76-b565-11e9-9dd3-ef89b2b3504b.html" class="tnt-asset-link">
        

        
            Six home improvement projects to do this summer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/no-shakespeare-nation-without-representation/article_99c4f150-b564-11e9-9b1a-0777f62de20d.html" class="tnt-asset-link">
        

        
            No Shakespeare nation without representation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/articles/original-fairfax-surf-shop-building-a-skateboarding-mecca-for-years/article_ec0b3f34-b562-11e9-a1f8-7b88c4e76b92.html" class="tnt-asset-link">
        

        
            Original Fairfax Surf Shop building, a skateboarding Mecca for 43 years, to be demolished</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-474370" class="tncms-block"><section id="block-474370" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-474370 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-474370" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-474370" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-474370" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-474370" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-474370" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/articles/to-some-opposition-fcps-considers-boundary-policy-overhaul/article_d3dacdfa-afd9-11e9-b2fa-9f370ff28b07.html">To some opposition, FCPS considers boundary policy overhaul</a></li><li><a href="/articles/county-naacp-president-resigns-after-racially-charged-text/article_de609cdc-b2ea-11e9-b052-87f4f170939f.html">County NAACP president resigns after racially charged text</a></li><li><a href="/articles/doing-the-right-thing/article_1fda1c1c-b479-11e9-94d1-efcab3d8570a.html">Doing the right thing</a></li><li><a href="/articles/three-dead-amid-respiratory-illness-outbreak-in-springfield/article_ce2c4b14-afd8-11e9-959b-7f6fe03817ca.html">Three dead amid respiratory illness outbreak in Springfield</a></li><li><a href="/articles/fairfax_county/popular-fairfax-surf-shop-property-slated-for-redevelopment/article_010f6e74-afdb-11e9-a988-97364bc3ecdb.html">Popular Fairfax Surf Shop property slated for redevelopment</a></li><li><a href="/articles/electric-scooters-coast-into-fairfax-city/article_fef24bce-a4e6-11e9-89ff-9303baf1b50a.html">Electric scooters coast into Fairfax City</a></li><li><a href="/articles/fairfax-county-school-board-candidate-champions-family-and-hard-work/article_9b524996-aa3d-11e9-9983-531db6a811e3.html">Fairfax County School Board candidate champions family and hard work as keys to success</a></li><li><a href="/articles/fairfax_county/new-virginia-laws-took-effect-july-do-you-know-what/article_5b56c5a4-9ee6-11e9-a6b9-7ff64034b8f7.html">New Virginia laws took effect July 1; do you know what they are?</a></li><li><a href="/articles/chilina-kennedy-takes-a-break-from-broadway-s-beautiful-to/article_ad821e38-a96c-11e9-9369-6b48eded6ddf.html">Chilina Kennedy takes a break from Broadway’s ‘Beautiful’ to star in national tour of ‘The Band’s Visit’</a></li><li><a href="/articles/broadway-musical-aladdin-soars-into-kennedy-center-through-sep/article_f7f6806c-af0c-11e9-a171-17becbb43903.html">Broadway musical ‘Aladdin’ soars into Kennedy Center, through Sep. 7</a></li></ul></div>
        
        
            <div id="images-474370" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kowabunga/image_88523524-afdb-11e9-bf8c-83b314381fe9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kowabunga!"
                        class="img-responsive lazyload full"
                        width="348"
                        height="348"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/8/85/88523524-afdb-11e9-bf8c-83b314381fe9/5d3b545720a09.image.jpg?crop=348%2C348%2C61%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/unnamed-jpg/image_d0ed2e0e-b479-11e9-97d6-8fb77ee91786.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="unnamed1.jpg"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/0e/d0ed2e0e-b479-11e9-97d6-8fb77ee91786/5d4313e2155b7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/edwards/image_e474ac10-a8d8-11e9-be56-672e202909f6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edwards"
                        class="img-responsive lazyload full"
                        width="221"
                        height="221"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/e/47/e474ac10-a8d8-11e9-be56-672e202909f6/5d2f91ae8c182.image.jpg?crop=221%2C221%2C0%2C37&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/artsfairfax-s-inout-springfield/image_d9605e2a-a408-11e9-bce8-677fdf3c304a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ARTSFAIRFAX’s INOUT:Springfield"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/d/96/d9605e2a-a408-11e9-bce8-677fdf3c304a/5d277f0b8b990.image.jpg?crop=1216%2C1216%2C0%2C243&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jump-ingridthoms-jpeg/image_edf18d70-a40b-11e9-816f-7f62a56a8fd2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jump-IngridThoms2007.jpeg"
                        class="img-responsive lazyload full"
                        width="1109"
                        height="1109"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/e/df/edf18d70-a40b-11e9-816f-7f62a56a8fd2/5d2783937e106.image.jpg?crop=1109%2C1109%2C0%2C162&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mamita-eulogies-to-the-living-web-adriana-hillas--jpg/image_3127c80c-aef2-11e9-9c6c-a7e86ba794e6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MAMITA-EULOGIES-TO-THE-LIVING_WEB-Adriana-Hillas-2.jpg"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/3/12/3127c80c-aef2-11e9-9c6c-a7e86ba794e6/5d39ccdc2775f.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-spiral-staircase-dsc-jpg/image_7de4e198-aa56-11e9-abc9-236ec48741d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="7a spiral staircase 2 DSC_7953.JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/assets/v3/editorial/7/de/7de4e198-aa56-11e9-abc9-236ec48741d2/5d3211a6c254c.image.jpg?crop=1176%2C1176%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-474370" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-474370" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-474320" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-474346" class="tncms-block"></div><div id="tncms-block-474348" class="tncms-block"></div><div id="tncms-block-474354" class="tncms-block"><section id="block-474354" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-474354 ">
        <div class="block-title-inner">
            <h3>
                
                Real-time Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.fairfaxtimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-482294" class="tncms-block">
        <div id="blox-ad-position-advertorial-display-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"advertorial-display-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-474315" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-474316" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-474360" class="tncms-block"><section id="block-474360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474360 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-articles"  href="/articles/" >
                    <span class="nav-label">Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label"> Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-474361" class="tncms-block"><section id="block-474361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474361 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classifieds" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-474369" class="tncms-block padding-bottom"><section id="block-474369" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/content/tncms/custom/image/df3f7374-6c2d-11e5-a5fc-e72ac4d879d5.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-474362" class="tncms-block"><section id="block-474362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474362 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>fairfaxtimes.com</strong><br>
    P.O. Box 8791<br>
    Reston, Virginia  20195
    <br>
    
        <strong>Phone:</strong> 703-437-5400<br>
        <strong>Email:</strong> <a href="mailto:gmacdonald@fairfaxtimes.com ">gmacdonald@fairfaxtimes.com </a><br>
    
</address></section></div><div id="tncms-block-474378" class="tncms-block padding-bottom"><div class="follow-links-474378 default">
    
    <section id="block-474378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-474378 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FairfaxCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fairfaxtimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fairfaxtimes.com",
  "sameAs" : ["https://www.facebook.com/FairfaxCountyTimes","https://twitter.com/fairfaxtimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-474363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-474363"><div class="col-md-7"><small>© Copyright 2017 Fairfax County Times , 20 Pidgeon Hill Drive, Suite 201| Sterling | VA 20165 | Terms of Use | Privacy Policy
Powered by BLOX Content Management System from TownNews.com.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fairfaxtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/articles","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_474410 = $('#user-controls-474410 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_474410.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_474410.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_474409 = $('#user-controls-474409 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_474409.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_474409.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fairfaxtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b0582026_b565_11e9_a4b3_cf73d43372b3_photo_modal = false;
                var gallery_changed_b0582026_b565_11e9_a4b3_cf73d43372b3_photo_modal = false;
                $('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .owl-stage-outer").height( $('#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b0582026_b565_11e9_a4b3_cf73d43372b3_photo_modal = $('#gallery-items-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal').data('owlCarousel');
                $('#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0582026_b565_11e9_a4b3_cf73d43372b3_photo_modal.prev();
                });
                $('#carousel-b0582026-b565-11e9-a4b3-cf73d43372b3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0582026_b565_11e9_a4b3_cf73d43372b3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>